Partial slowdown
Incident Report for CommandBar
Resolved
Sporadic requests were getting dropped with 504s, which resulted in some CommandBars feeling slow or unresponsive. The issue has since been resolved.
Posted Mar 28, 2022 - 09:24 PDT
Investigating
We are currently investigating this issue.
Posted Mar 28, 2022 - 08:15 PDT
This incident affected: CommandBar API.