Partial slowdown
Incident Report for CommandBar
Resolved
Between about 4:30am and 8:00am PT, a few of the CommandBar API endpoints experienced a meaningful increase in latency, resulting in some requests timing out and some receiving 502 errors.

The slowdown has since been resolved and the services are operating as usual.
Posted Mar 07, 2022 - 08:48 PST
Update
We are continuing to investigate this issue.
Posted Mar 07, 2022 - 08:31 PST
Investigating
Some of the CommandBar API endpoints began experiencing increased latency
Posted Mar 07, 2022 - 04:21 PST
This incident affected: CommandBar API.