Slow load times
Incident Report for CommandBar
Resolved
CommandBar has been stable for a few hours and performance has returned to normal. We will continue to monitor the status of CommandBar, as well as Netlify and AWS.
Posted Jul 28, 2022 - 15:34 PDT
Monitoring
A fix has been implemented by Netlify and we are monitoring the results.

Netlify also clarified that this slowdown is partially attributable to an AWS outage on us-east-2 which has also affected other CommandBar resources
Posted Jul 28, 2022 - 11:37 PDT
Investigating
The currently availability and slow load times with CommandBar are attributable to Netlify's High-Performance Enterprise Edge Network having issues.

Netlify is working on a fix.

https://twitter.com/netlifystatus/status/1552703811256324096?s=20&t=JtUgcb2tCB1E7IIL96wuiQ
Posted Jul 28, 2022 - 11:36 PDT
This incident affected: CommandBar API and CommandBar.