Elevated API Errors
Incident Report for CommandBar
Resolved
This issue has been resolved
Posted Jan 29, 2024 - 16:39 PST
Identified
We're experiencing an elevated level of Copilot API errors due to an issue with a downstream service provider (OpenAI).
Posted Jan 29, 2024 - 16:37 PST
This incident affected: Copilot API.