CommandBar API service slowdown and partial interruption
Incident Report for CommandBar
Resolved
A customer with a large userbase held an event that instigated a sudden spike in usage (tens of thousands of users rapidly refreshing at once). The known issues and service handling for this type of spike have been patched. CommandBar API is back operating normally.
Posted Apr 21, 2021 - 06:04 PDT
Investigating
The CommandBar API is experiencing slower than usual response times. We are investigating the issue.
Posted Apr 21, 2021 - 06:02 PDT
This incident affected: CommandBar API.