CommandBar API service partial outage
Incident Report for CommandBar
Resolved
The issue was resolved automatically
Posted Feb 08, 2022 - 18:04 PST
Investigating
We are currently investigating this issue.
Posted Feb 08, 2022 - 18:03 PST
This incident affected: CommandBar API.